Konfigurasi Mikrotik Dasar

0
25

Konfigurasi Mikrotik Dasar

Disini saya akan menjelaskan langkah dasar setup mikrotik dasar

Fungsi mikrotik sebagai:
-hostpot
-memonitoring
-membagi kecepatan internet si setiap client
-bisa mmblocking situs-situs terlarang DLL.                   

  1. Langkah pertama yaitu siapkan Routerboard, lalu hubungkan ke pc kita menggunakan kabel LAN, lalu buka aplikasi winbox lalu akan muncul mac routerboard pilih dan isi usernya.

Login menggunakan User , isi dengan : admin dan tanpa password lalu tekan enter.

  1. Lalu cari di sebelah kiri yang bernama terminal
    [admin@ Mikrotik]] >
  2. Ganti nama Mikrotik, tapi ini terserah kita mau diganti atau tidak, saya disini namanya menjadi “SIMPLE” (untuk pembutan nama itu terserah mau apa aja)
    [admin@Mikrotik] > system identity set name=SIMPLE
    [admin@SIMPLE] >
  3. Melihat jumlah interface pada Mikrotik
    [admin@SIMPLE] > interface print
    # NAME TYPE RX-RATE TX-RATE MTU
    0 R ether1 ether 0 0 1500
    1 R ether2 ether 0 0 1500
    2
    R ether2 ether 0 0 1500
    3
    R ether2 ether 0 0 1500
    4
    R ether2 ether 0 0 1500
    [admin@SIMPLE] >
  4. Sekarang kita setting IP address pada Mikrotik. Disini saya menggunkan ip pada ether1 untuk ip internet dengan IP 192.168.2.1 dan ether2 menggunakan network local dengan IP 172.168.2.1

[admin@SIMPLE] > ip address add address=192.168.2.1/24 netmask=255.255.255.0 interface=ether1  (masukkan internet ke pc kita)
[admin@SIMPLE] > ip address add address=172.16
8.2.1/24 netmask=255.255.255.0 interface=ether2  (keluaran internet kita)

  1. Jika sudah, kita coba print IP address yang sudah dibuat
    [admin@SIMPLE] >ip address print
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.2.1/24 192.168.
    2.0 192.168.2.255 ether1
    1 172.168.2.1/24 172.16
    8.2.0 172.168.2.255 ether2
    [admin@SIMPLE] >
  2. Lalu kita add Gateway, disini gateway internet saya adalah 192.168.2.254
    [admin@SIMPLE] > /ip route add gateway=192.168.
    2.254
  3. Sekarang kita print tabel route pada Mikrotik Routers
    [admin@SIMPLE] > ip route print
    # DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
    0 ADC 192.168.2.0/24 192.168.2.1 ether1
    1 ADC 172.16
    8.2.0/24 172.168.2.1 ether2
    2 A S 0.0.0.0/0 r 192.168.
    2.254 ether1
    [admin@SIMPLE] >
  4. Jika sudah sekarang kita Tes Ping ke Gateway, jika berhasil makan konfigurasi sukses
    SEQ HOST SIZE TTL TIME  STATUS            

    0 192.168.2.254                              56 128 0ms
    1 192.168.2.254                              56 128 0ms 

    sent=2 received=2 packet-loss=0% min-rtt=0ms avg-rtt=0ms max-rtt=0ms
[admin@SIMPLE] >

  1. Sekrang kita setting DNS pada Mikrotik
    [admin@SIMPLE] > ip dns set primary-dns=
    8.8.8.8 allow-remoterequests=yes
    [admin@SIMPLE] > ip dns set secondary-dns=
    8.8.4.4 allow-remoterequests=yes
  2. Melihat konfigurasi DNS
    [admin@SIMPLE] > ip dns print
    primary-dns:
    8.8.8.8
    secondary-dns:
    8.8.4.4
    allow-remote-requests:
    yes
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used:
    9KiB
    [admin@SIMPLE] >

13.Jika sudah di set, sekarang kita coba ke ping domain contohnya seperti google.com
[admin@SIMPLE] > ping
google.com
Reply from 74.125.200.139: bytes=32 time=50ms ttl=40
Reply from 74.125.200.139:
bytes=32 time=52ms ttl=40
[admin@SIMPLE] >

Jika sudah berhasil reply, berarti DNS sudah aktif.

  1. Setting Masquerading, Agar computer client terkoneksi ke internet kita harus setting masquerading.
    [admin@SIMPLE]> ip firewall nat add action=masquerade out
    interface=
    ether1 chain
    =srcnat
    [admin@SIMPLE] >

 

  1. Melihat konfigurasi Masquerade apakah sudah berhasil atau belum dengan perintah :
    [admin@SIMPLE]ip firewall nat print
    0 chain=srcnat out-interface=ether1 action=masquerade
    [admin@SIMPLE] >


Jika kita
ingin agar client mendapat ip secara auto / dhcp kita harus membuat dhpc server pada Mikrotik. Berikut langkah-langkahnya :

1.Membuat IP address pool
/ip pool add name=dhcp-pool ranges=172.168.2.
2-172.16.2.254

  1. Masukkan DHCP Network dan gatewaynya yang akan diberikan ke client networknya adalah 172.168.2.0/24 dan gatewaynya 172.168.2.1
    /ip dhcp-server network add address=172.16
    8.2.0/24 gateway=172.168.2.1
  2. Tambahkan DHCP Server pada interface ether2
    /ip dhcp-server add interface=ether2 address-pool=dhcp-pool
  3. Lihat status DHCP server
    [admin@SIMPLE]> ip dhcp-server print
    Flags: X – disabled, I – invalid
    # NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME ADD-ARP
    0 X dhcp1 ether2


Tanda X menyatakan bahwa DHCP server belum
aktif maka harus mengaktifkannya dengan cara….

  1. >ip dhcp-server enable 0

Lalu coba print dhcp-server seperti langkah ke 4, jika tanda X tidak ada berarti sudah berhasil.

  1. Tes Dari client
    c:\>ping
    ke google.com, jika sudah reply maka kita sudah selesai dalam konfigurasi dasar MIKROKTIK

untuk membatasi kecepatan ineternet si client, kita bisa menggunakan sistem simple queue ataupun bisa dengan mangle, seperti dibawah ini  dengan langsung mentargetkan si ip client


[admin@SIMPLE] queue simple> add name=Komputer01
interface=ether2 target-address=172.168.2.
2/24 max-limit=65536/131072
[admin@SIMPLE] queue simple> add name=Komputer02
interface=ether2 target-address=172.16
8.2.3/24 max-limit=65536/131072
dan seterusnya…

LEAVE A REPLY

Please enter your comment!
Please enter your name here

This site uses Akismet to reduce spam. Learn how your comment data is processed.